Personal Mobile Banking - Intermittent Access
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 10:01 EDT
Monitoring
While we continue monitor this issue, we are seeing an improvement with users able to log in successfully to our Personal Mobile App. We continue to work with our partners to ensure service is fully restored and apologize for any inconvenience this issue may have caused.
Posted Aug 04, 2024 - 09:06 EDT
Update
We continue to experience intermittent access issues for our Personal Mobile banking app. While we work to restore service, users can access account information through Personal Online from our website at www.hinghamsavings.com. We are working with our partners to restore service as quickly as possible and apologize for the inconvenience.
Posted Aug 04, 2024 - 08:18 EDT
Investigating
We are currently researching an issue that is resulting in intermittent availability for users attempting to access our Personal Mobile Banking app. While we work to restore service, users can continue to access their account information through Personal Online from our website at www.hinghamsavings.com.
Posted Aug 04, 2024 - 07:14 EDT
This incident affected: Personal Services (Personal Mobile App).