Electronic Statements - Intermittent Outage
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 17:16 EDT
Identified
We have identified a correction that will resolve this issue. We are working to implement the correction, and we will provide a status update once we have validated the resolution.
Posted Jul 17, 2019 - 14:44 EDT
Update
We are continuing to investigate this issue and customer impact continues to be intermittent.
Posted Jul 16, 2019 - 10:20 EDT
Investigating
We are aware that some users may be unable to access electronic statements. This issue appears to be intermittent and does not appear to be impacting most of our users. We are working to identify the underlying root cause of the issue.
Posted Jul 15, 2019 - 18:31 EDT
This incident affected: Personal Services (Electronic Statements).