Device Registration
Incident Report for Hingham Institution for Savings
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 12, 2019 - 19:42 EST
Monitoring
A fix for this problem has been implemented and we are monitoring results with impacted customers.
Posted 3 months ago. Feb 11, 2019 - 13:43 EST
Identified
We have identified the software issue causing this problem and expect to release a fix on February 11th.
Posted 4 months ago. Feb 04, 2019 - 08:39 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Dec 28, 2018 - 11:59 EST
Investigating
We are aware that some of our Personal Online Banking customers are having difficulty registering their computers and/or personal devices for online banking. An unregistered computer or device will prompt you to answer your challenge questions at each login. Thank you for your patience as we work on a resolution. We have found that clearing your browser's cache & cookies has allowed customers to successfully register their devices at next login.
Posted 5 months ago. Dec 17, 2018 - 11:56 EST
This incident affected: Personal Online Banking.